|
@@ -0,0 +1,12 @@
|
|
|
+Description: Disable pedantic errors to fix FTBFS with GCC 6
|
|
|
+Author: Axel Beckert <[email protected]>
|
|
|
+Bug-Debian: https://bugs.debian.org/811684
|
|
|
+
|
|
|
+--- a/src/Makefile.am
|
|
|
++++ b/src/Makefile.am
|
|
|
+@@ -1,4 +1,4 @@
|
|
|
+-AM_CFLAGS = -pedantic-errors -Werror -Wall -Wfatal-errors -Wwrite-strings
|
|
|
++AM_CFLAGS = -Werror -Wall -Wfatal-errors -Wwrite-strings
|
|
|
+
|
|
|
+ AM_CPPFLAGS = $(MSSH_CFLAGS)
|
|
|
+
|