Description: Disable pedantic errors to fix FTBFS with GCC 6
Author: Axel Beckert <abe@debian.org>
Bug-Debian: https://bugs.debian.org/811684

--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
-AM_CFLAGS = -pedantic-errors -Werror -Wall -Wfatal-errors -Wwrite-strings
+AM_CFLAGS = -Werror -Wall -Wfatal-errors -Wwrite-strings
 
 AM_CPPFLAGS = $(MSSH_CFLAGS)